Perintah Dasar Mikrotik (CLI) - Mas Fadli

Monday, 10 September 2018

Perintah Dasar Mikrotik (CLI)


Assalamualaikum Wr. Wb
Kali ini saya akan sedikit memberikan pengertian dari MikroTik dan juga perintah yang ada di MikroTik sendiri.


A. Pendahuluan
=> Pengertian
MikroTik adalah nama dari sebuah perusahaan yang dibentuk oleh John Trully dan Arnis Riekstins di Latvia. Dengan tujuan fokus dalam pembuatan perangkat keras (hardware) dan perangkat lunak (software) yang berhubungan dengan sistem jaringan.

Mikrotik sendiri memiliki prinsip dasar yaitu bukan membuat Wirelles ISP (WISP) akan tetapi membuat pogram router yang handal dan dapat digunakan diseluruh benua (dunia)

=> Latar Belakang
Pada tahun 1996 John dan Arnis memulai dengan menggabungkan sistem linux dan ms. Dos yang dikombinasikan dengan teknologi Wirelles LAN (W-LAN) Aeronet.

=> Maksud dan Tujuan
Mengetahui pengertian dan perintah dasar mikrotik

B. Jangka Waktu
10 Menit

C. Pelaksanaan 


1. /system reset

Untuk mereset mesin mikrotik ke bawaaan pabriknya.
2. /system shutdown
Fungsinya untuk mematikan mesin mikrotik.
3. /system reboot
Fungsinya untuk mereboot mesin mikrotik.
4. /password new=123
Untuk mengubah password user pada saat pertama kali login angka “123” hanya contoh, isi sesuai keinginan anda.
5. /ip address add address
Fungsinya untuk memberi ip address pada mikrotik.
6. /ip address print
Untuk melihat ip address yang ada di mikrotik.
7. /system identity set name=abc
Fungsinys untuk memberi nama mikrotik dengan nama “abc”.
8. /interface set 0 name=local
Untuk menganti nama interface ip address.
9. /ping 192.168.1.1
Fungsinya untuk mengetahui ip yang kita buat apakah sudah terhubung atau belum.
10. /interface print
Fungsinya untuk melihat kondisi interface bila ada tanda “R” disebelah no ip
berati sedang Running bila ada tanda “X” maka interface disable/mati.
11. /system package print
Fungsinya untuk melihat system yang sudah terinstal padal mesin mikrotik.
12. /system package disable
Fungsinys mendisablekan system yang ada pada mesim mikrotik,lalu ini nomor
system yang ingin kita disablekan.
13. /system package enable
Fungsinya untuk membuka system yang tertutup atau yang disable.
14. /quit
Fungsinya untuk keluar dari mesin mikrotik dan kembali ke awal saat login.
15. /ip dns set servers 192.168.88.1
Fungsinya untuk membuat ip dns server yang kita buat pada mikrotik.
16. /ip dns server
Fungsinya untuk melihat ip dns server yang dibuat.
17. /ip route add gateway 192.168.1.1
Fungsinya untuk membuat gateway pada server mikrotik.
18. /ip route print
Fungsinya untuk melihat gateway yang kita buat.
19. /ip proxy print
Fungsinya untuk melihat ip proxy yang ada pada mesin mikrotik.
20. /interface Ethernet disable ether2
Fungsinya untuk mematikan ip yang ada pada mesin mikrotik.
21. /interface Ethernet enable ether2
Fungsinys untuk menghidupkan ip yang ada pada mesin mikrotik.
22. /ip service set 4 disable=yes
Fungsinya untuk mematikan port yang ada pada mesin mikrotik”angka 4” pada
perintah bisa diubah sesuai ketentuan anda.
23. /user disable admin
Fungsinya untuk menutup /blokir user “admin” supaya tidakl bisa masuk saat login.
24. /user add name=wandi group=full
Fungsinya untuk membuat user (login) baru pada mesin mikrotik
25. /user enable admin
Fubgsinya untuk membuka user “admin” yang diblokir.
26. /system license print
Fubgsinya untuk melihat license mesin mikrotik kita dam masa aktik mesi
mikrotik (jika berbayar).
27. /system
Fungsinya untuk masuk ke direktori system.
28. /interface
Fungsinya untuk masuk ke direktori interface.
29. /user print
Fungsinya untuk melihat user yang ada pada mesin mikrotik.
30. /system clock print
Fungsinya untuk melihat waktu,bulan,daerah yang ada pada mesin mikrotik.
31. /system history print
Fungsinya untuk melihat perintah mikrotik yang sebelum nya sudah kita tulis. 

C. Hasil yang didapat
Mengetahui pengertian mikrotik dan perintah dasarnya


D. Masalah

Tidak ada

F. Kesimpulan
Mengetahui akan perintah dasar mikrotik di terminal


G. Referensi
E-book Modul Pembelajaran Mikrotik (BLC TELKOM KLATEN)

Itu tadi yang dapat saya sampaikan
Wassalamualaikum Wr. Wb.

Share with your friends

Give us your opinion

Notification
This is just an example, you can fill it later with your own note.
Done